New Players

Download Installer

    Wars of Liberty no longer overwrites your original AoE3 installation!

  • Download and run the Wars of Liberty Installer.
  • You should be ready to play!

Returning Players

Download Updater

  • If you've downloaded the Updater since June 30, 2017, simply run it to make sure your game is up to date!
  • Otherwise, download and run the Updater and your game will be ready to play! Unless we release a new version of the Updater (which will happen occasionally before large patches), you should only need to download this once!
  • The current version is 1.0.9h, released January 4, 2018. For the complete Wars of Liberty changelog, click here.

Other Downloads

Installer - Alternative Download
Updater - Alternative Download
Fully Levelled Home Cities - RAR
Spanish Language Pack - RAR (Only for versions up to 1.0.9h)
Portuguese Language Pack - RAR (Only for versions up to 1.0.9h)

Individual Patch Downloads
Patch 1.0.9h - 1.0.10 Manual Update - RAR
Patch 1.0.9g - 1.0.9h Manual Update - RAR
Patch 1.0.9f - 1.0.9g Manual Update - RAR
Patch 1.0.9d - 1.0.9f Manual Update - RAR
Patch 1.0.9 - 1.0.9d Manual Update - RAR
Patch 1.0.8 - 1.0.9 Manual Update - RAR
Patch 1.0.7 - 1.0.8 Manual Update - RAR
Patch 1.0.6 - 1.0.7 Manual Update - RAR
Patch 1.xx - 1.0.6 Manual Update - RAR



System Requirements

  • OS: Windows XP
  • Processor: Intel Core 2 Duo 2.2 GHz or AMD Athlon 64 X2 2.0 GHz
  • Memory: 2 GB RAM
  • Graphics: 64 MB NVIDIA GeForce 6800 or ATI Radeon X1300
  • DirectX®: dx90c
  • Hard Drive: 12 GB HD space

Game Requirements

  • Age of Empires® III: Complete Collection
  • OR
  • Age of Empires® III +
  • Age of Empires® III: The Warchiefs +
  • Age of Empires® III: The Asian Dynasties
  • All three are required to play.

Software Requirements

  • Your game must be updated to version 1.03 in order to install the mod.
  • Make sure you don't have any other mods installed - even a previous version of this mod.

Age of Empires III's most popular mod - over 300,000 downloads!