This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Welcome to The Hospital! This forum is for bugs and error reporting.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
 
User avatar
kupp11
Topic Author
Mooing Cow
Mooing Cow
Posts: 1
Joined: Fri Oct 06, 2017 2:51 am

WoL Broken

Fri Oct 06, 2017 2:54 am

So after uninstalling AOE 3: Complete Edition (from Steam) and reinstalling several times I finally discovered I had to place the WoL installer into my "bin" folder AND launch the vanilla versions first. 
After doing all that WoL finally launched for me but to my frustration the text is all f***** up. I can't see any of the new Civs nationalities and their decks are super basic, some of the decks are missing text and there's only like 6 new Civ flags.. What am I missing :(
 
User avatar
Septafolia
Intern
Intern
Posts: 325
Joined: Mon Apr 10, 2017 10:40 pm
Location: Saint Paul, Minnesota Territory
Favorite Civilization: Indians

Re: WoL Broken

Fri Oct 06, 2017 3:26 am

It sounds like you need to run the updater. Make sure you carefully follow ALL the instructions here.
Image Image Image Image Image

Who is online

Users browsing this forum: No registered users and 1 guest