This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Welcome to The Hospital! This forum is for bugs and error reporting.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
 
User avatar
piowtrpolo
Topic Author
Mooing Cow
Mooing Cow
Posts: 4
Joined: Sat Aug 05, 2017 5:51 am

Mapuche Civilization Problem

Fri Aug 11, 2017 8:02 pm

So far I have been able to play the game fine and I was able to install the mod with the updates without any problems.  The only concern I have is that my Mapuche civilization doesn't show any cards.  I can go to Mapuche and go through the 5 areas where home shipment cards are, but there aren't any cards there to get.  All 5 screens are completely blank.  I was wondering if this happened to anyone else although I can't find anything on the forums about it.  Anyone know a way to fix this?
 
User avatar
Jutlander
Wars of Liberty Team
Wars of Liberty Team
Posts: 439
Joined: Sun Mar 12, 2017 1:30 am
Location: Kingdom of Araucania and Patagonia
Favorite Civilization: Polish

Re: Mapuche Civilization Problem

Fri Aug 11, 2017 8:44 pm

The cards are on the explorers. Did you read the civ description?
Image

Who is online

Users browsing this forum: No registered users and 1 guest