This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Welcome to The Hospital! This forum is for bugs and error reporting.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
 
User avatar
VictorFDS
Topic Author
Roto
Roto
Posts: 14
Joined: Thu Jun 15, 2017 9:00 pm

Not just the Inca

Mon Jun 19, 2017 11:29 pm

Hello kind staffs. Some days ago, I posted a game crash which I (thought) happened with the Inca, However, for my bad, I found that it happens with all the North and South America Natives. The game crashes every time I click the "Age Up" Bottom. I beg you, help me! (note: I have all the vanilla game,and expansions packs of AoE 3 in portuguese) [I'm Brazilian, But I rather speak English]     
 
User avatar
Hoop Thrower
Wars of Liberty Team
Wars of Liberty Team
Posts: 593
Joined: Sun Mar 12, 2017 9:17 pm
Location: Kingdom of Araucania & Patagonia
Favorite Civilization: Mapuche
ESO: HoopThrower
Steam: hoop_thrower
Contact:

Re: Not just the Inca

Mon Jun 19, 2017 11:41 pm

Did you have the native americans playable before installing the mod?
 
User avatar
Piruletha
Whipped Slave
Whipped Slave
Posts: 7
Joined: Mon May 22, 2017 2:39 am
Favorite Civilization: Aztecs

Re: Not just the Inca

Mon Jun 19, 2017 11:52 pm

Uhmm, I think the problem is only in your AoE Game because I played with the Tupis, Aztecs, Mapuches and Incas and did not give me any bug :O (
(Only the aztecs have not got any religion to choose u.u)
Thine voice is oh so sweet <3
 
User avatar
VictorFDS
Topic Author
Roto
Roto
Posts: 14
Joined: Thu Jun 15, 2017 9:00 pm

Re: Not just the Inca

Tue Jun 20, 2017 3:10 am

Hoop Thrower wrote: Did you have the native americans playable before installing the mod?
First, I need to say that I said something untrue about the North America Natives. (and Aztecs) They're running in perfect harmony.(just their Settles speak nothing, but I really don't mind) About your question Hoop Thrower, yes, I had they before before installing the mod.(North America Natives)
 
User avatar
VictorFDS
Topic Author
Roto
Roto
Posts: 14
Joined: Thu Jun 15, 2017 9:00 pm

Re: Not just the Inca

Tue Jun 20, 2017 3:12 am

Piruletha wrote: Uhmm, I think the problem is only in your AoE Game because I played with the Tupis, Aztecs, Mapuches and Incas and did not give me any bug :O (
(Only the aztecs have not got any religion to choose u.u)
I really don't know. Is all this happening because I'm using the Brazilian Version of AoE 3? I really doubt about it. :/
 
User avatar
VictorFDS
Topic Author
Roto
Roto
Posts: 14
Joined: Thu Jun 15, 2017 9:00 pm

Re: Not just the Inca

Fri Jul 07, 2017 12:48 am

UPDATE: The problem I had with game crash every time I click "Next Age" icon with the Native of South America and the others added in the mod is not happening anymore! I don't know what the staffs did, but it worked ^^ 

Who is online

Users browsing this forum: No registered users and 2 guests