This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

The Wars of Liberty Team

Forum rules

  • Welcome to The Hospital! This forum is for bugs and error reporting.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
User avatar
Topic Author
Mooing Cow
Mooing Cow
Posts: 1
Joined: Mon May 27, 2019 7:59 am

Problem with the updates

Mon May 27, 2019 12:17 pm

Hello guys !

First of all, thank you for the mod you made and the work you've done ! (Yeah I think it IS important to say after all !)

Here Is my problem : I downloaded the installer (version 1.0.9g) and the updater from Moddb first, had a clean and updated installation of AOE III with both TWC and TAD, I launched the installer, ran the game and everything went fine, I had the new civs and maps. Then I ran the updater and had my version 1.0.11b, launched the game and all the new civs and maps were gone !

So I Uninstalled WoL and AOE III, reinstalled AOE III, TWC and TAD, ran the installer again, everything was fine and tried with the Manual installation of the patchs this time. So I downloaded the 1.09h, the 1.0.10, 1.0.10a and 1.0.11 (by the way, the link for 1.0.11a leads to a "error 404"). Now the problem comes from the post-update operations (When i'm running the .bat files) : For every single patch except for the 1.0.9h, the cmd.exe window tells me that a whole bunch of files can't be found.

I'm using windowsXP SP3.

Can you help me, please ? I'm out of solutions, I tried to solve it for a whole afternoon already and I reaaaaaally want to play this mod ! Many thanks in advance !
User avatar
Posts: 361
Joined: Mon Aug 21, 2017 3:23 pm
Location: Germany
Favorite Civilization: Swiss
ESO: Banyana
Steam: Dr. Maxy

Re: Problem with the updates

Mon May 27, 2019 4:27 pm

I guess WInXP is the problem :D
Smile like a Banyana... Image

Who is online

Users browsing this forum: No registered users and 5 guests