This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

The Wars of Liberty Team

Forum rules

  • Welcome to The Hospital! This forum is for bugs and error reporting.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
User avatar
Posts: 37
Joined: Mon Aug 21, 2017 3:23 pm
Location: Germany
Favorite Civilization: Swiss
ESO: Maxy147
Steam: Evil Morty

Re: Installation Errors

Mon Dec 25, 2017 2:33 pm

IChen wrote: Image
When i look at the files under the install .exe
It looks like it didnt finished the download ? Like single parts of the exe :/ ?
You tried redownload the file ?
Its not one the dictonary name, every computer can handle all Languarges and letters...
kinda wierd for me.
Sry yoiu have that problem, i could upload a fully installed and updated version for you ? Wouldnt be a problem for me to share it for you.
Try to uncheck the " read only "
User avatar
Mooing Cow
Mooing Cow
Posts: 3
Joined: Sun Dec 24, 2017 3:25 pm

Re: Installation Errors

Mon Dec 25, 2017 4:31 pm

Hi @Maxyking25,
Thanks for the quick reply,
the problem has been solved by downloading the latest file from the new installation forum ,
I think it's the bug from the earlier file (1.01 version) I downloaded from "How to install Wars of Liberty (CD version)" page that can't handle different language, I guess, ... cd-version,
now that finally it works, there is no more to worry about, thanks.
User avatar
Mooing Cow
Mooing Cow
Posts: 3
Joined: Fri Dec 01, 2017 6:08 am

Re: Installation Errors

Tue Jan 02, 2018 2:59 am

Maxyking25 wrote: I guess you tried to run the installer as Admin? @IChen , @OptimumCrime
I did and got the error. I believe that the problem is only for the 1.01 installer which is on since the problem does not exist on 1.0.9g installer.

Who is online

Users browsing this forum: No registered users and 1 guest