This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Welcome to The Hospital! This forum is for bugs and error reporting.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
 
User avatar
Rampo
Lanceiro da Independência
Lanceiro da Independência
Posts: 376
Joined: Sun Jul 02, 2017 2:33 pm
Location: Vung Tau City, Vietnam
Steam: BG_Rampo

Re: BUG REPORT - Have you found one?

Thu Feb 01, 2018 8:30 am

HrdsHrdrck wrote: what? no, the lightning rod tech still available in the lookout.
Also, the shelter is not an improvement for the American outpost?
I try to find this tech in lookout, but nothing found here. maybe this tech has added in this building without notice
also i detected this tech has a effect with make Buildings built 25% faster has incorrect effect
ESP: Sin amor, el mundo se hundirá en la guerra
POR: Sem amor, o mundo afundará na guerra
ENG: Without love, the world will sink in war

BG Rampo
 
User avatar
MarkingFikri
Roto
Roto
Posts: 10
Joined: Wed Jan 31, 2018 5:02 am

Re: BUG REPORT - Have you found one?

Thu Feb 01, 2018 10:00 am

Thanks sabakun
 
User avatar
ForbiddenSeaMammal
Mooing Cow
Mooing Cow
Posts: 4
Joined: Thu Feb 01, 2018 2:21 pm
Location: United States
Favorite Civilization: Americans

Re: BUG REPORT - Have you found one?

Thu Feb 01, 2018 2:29 pm

The installer isn't working. I've downloaded it from multiple sources, but when I run the application, nothing happens. I've tried disabling my anti-virus software and creating an exception for the installer, with no effect.
 
User avatar
AlistairJah
Intern
Intern
Posts: 335
Joined: Wed Sep 06, 2017 10:10 am
Location: Madagascar
Favorite Civilization: French
Contact:

Re: BUG REPORT - Have you found one?

Thu Feb 01, 2018 2:51 pm

ForbiddenSeaMammal wrote:
Thu Feb 01, 2018 2:29 pm
The installer isn't working. I've downloaded it from multiple sources, but when I run the application, nothing happens. I've tried disabling my anti-virus software and creating an exception for the installer, with no effect.
"isn't working" can mean many things. Could you please elaborate?
(fr) Regarde à travers et vois le cygne et ce qui vit au-delà de l'au-delà.
 
User avatar
ForbiddenSeaMammal
Mooing Cow
Mooing Cow
Posts: 4
Joined: Thu Feb 01, 2018 2:21 pm
Location: United States
Favorite Civilization: Americans

Re: BUG REPORT - Have you found one?

Thu Feb 01, 2018 4:30 pm

AlistairJah wrote:
ForbiddenSeaMammal wrote: The installer isn't working. I've downloaded it from multiple sources, but when I run the application, nothing happens. I've tried disabling my anti-virus software and creating an exception for the installer, with no effect.
"isn't working" can mean many things. Could you please elaborate?
I double-click on the application in the folder, the cursor gains the "loading" circle for a minute, then goes back to normal. Nothing else happens. I've had Task Manager open during the process, and no new process appears.
 
User avatar
MarkingFikri
Roto
Roto
Posts: 10
Joined: Wed Jan 31, 2018 5:02 am

Re: BUG REPORT - Have you found one?

Thu Feb 01, 2018 5:11 pm

Master,
1. What mod are compatible for WoL ?
2. I play on the map of the Sahara using Habsburgs civ, in the middle of the game lag and Siberians civ in my team not playable after they built "TC, market and 2 house" are these bugs or not?
Note : Nomad, 6 players, random players and random map.

Thanks before !
 
User avatar
Hoop Thrower
Wars of Liberty Team
Wars of Liberty Team
Posts: 853
Joined: Sun Mar 12, 2017 9:17 pm
Location: Kingdom of Araucania & Patagonia
Favorite Civilization: Mapuche
ESO: HoopThrower
Steam: hoop_thrower
Contact:

Re: BUG REPORT - Have you found one?

Thu Feb 01, 2018 5:30 pm

Mods are usually mutually exclusive (?)
We have no Siberia civilization (??)
Do people usually say Master in Indonesia (???)
 
User avatar
Pepp
Struggle of Indonesia Team
Struggle of Indonesia Team
Posts: 261
Joined: Tue Mar 21, 2017 2:15 am
Location: Vorstenlanden
Favorite Civilization: Indonesians
Contact:

Re: BUG REPORT - Have you found one?

Thu Feb 01, 2018 6:01 pm

Huh what
Image
 
User avatar
ForbiddenSeaMammal
Mooing Cow
Mooing Cow
Posts: 4
Joined: Thu Feb 01, 2018 2:21 pm
Location: United States
Favorite Civilization: Americans

Re: BUG REPORT - Have you found one?

Thu Feb 01, 2018 6:18 pm

Addendum: I do have the Napoleonic Empires mod installed, but that doesn't modify the base game. I will try uninstalling NE and see if that helps.
 
User avatar
MarkingFikri
Roto
Roto
Posts: 10
Joined: Wed Jan 31, 2018 5:02 am

Re: BUG REPORT - Have you found one?

Thu Feb 01, 2018 7:10 pm

Hoop Thrower,
Just mods are compatible for WoL..
Correct : not siberians "Serbians Civ"..
Yes, like a Master Pepp.. :)
So, there's bugs or not ???

Who is online

Users browsing this forum: No registered users and 2 guests