This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Welcome to The Hospital! This forum is for bugs and error reporting.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
 
User avatar
BigBoss
Topic Author
Whipped Slave
Whipped Slave
Posts: 6
Joined: Sat Oct 28, 2017 5:54 am

Abus Gun Texture missing after uninstalling the mod

Sun Jul 01, 2018 8:53 am

Hello,

I installed the mod I enjoyed it, but then I decided to uninstall it because I wanted play the original Age of Empires 3 campaign. However when I play the vanilla game after uninstalling the mod, the Ottoman Abus guns seem to be the only unit whose model lack texture and looks black. Is there anyway I can fix this please?
 
User avatar
AlistairJah
Wars of Liberty Team
Wars of Liberty Team
Posts: 443
Joined: Wed Sep 06, 2017 10:10 am
Location: Madagascar
Favorite Civilization: French
Contact:

Re: Abus Gun Texture missing after uninstalling the mod

Sun Jul 01, 2018 9:12 am

Yes, there is a way. First, you need to uninstall Age of Empires III, then you need to go to the installation directory and delete all folders and all files. Then you can reinstall Age of Empires III ^^
Mis band dondrna b at fa so gaga oe ts maay angle lery
 
User avatar
BigBoss
Topic Author
Whipped Slave
Whipped Slave
Posts: 6
Joined: Sat Oct 28, 2017 5:54 am

Re: Abus Gun Texture missing after uninstalling the mod

Sun Jul 01, 2018 10:27 am

LOL thanks!, I guess there's no other way to solve it without the uninstalling and reinstalling process.
 
User avatar
Maxyking25
Volunteer
Volunteer
Posts: 50
Joined: Mon Aug 21, 2017 3:23 pm
Location: Germany
Favorite Civilization: Swiss
ESO: Maxy147
Steam: Evil Morty

Re: Abus Gun Texture missing after uninstalling the mod

Sun Jul 01, 2018 11:09 am

A little hint... You can install vanilla AOE3, Copy all files into another folder, and have 1 WOL AOE3 and 1 Vanilla :)

Who is online

Users browsing this forum: No registered users and 1 guest