This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Welcome to The Hospital! This forum is for bugs and error reporting.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
 
User avatar
StevoG26
Topic Author
Mooing Cow
Mooing Cow
Posts: 2
Joined: Mon Jan 08, 2018 7:37 pm

Out of sync (only in custom scenarios)

Mon Jan 08, 2018 7:52 pm

Hey there,

first of all I'm new to this forum and mostly to forums in general, so if I'm doing something wrong just tell me. I'm a good learner ;)

So now on to my problem:
I finished creating a scenario with the scenario editor of WoL for two players. So I tried playing it with a good friend in LAN mode.
Everytime we tried playing, about 10 minutes into the game, we get an 'Out of sync' error and the game ends.
We already played many LAN games with random maps without any 'Out of sync' error.
We both already made an clean reinstall of AoE3 and WoL without any improvement.
Then I created another scenario, assuming that the problem is with the first scenario, but the new one also is OOS after about 10 min into the game.
Then I copied an old map created with vanilla AoE3, assuming the problem comes from the content added by WoL, but still no change. OOS after about 10 min.

So every custom scenario I create made us OOS but every random map game works perfectly.
Do you have any suggestions what to try next to fix this?

Thank you in advance and for this wonderful mod :)
 
User avatar
Maxyking25
Volunteer
Volunteer
Posts: 72
Joined: Mon Aug 21, 2017 3:23 pm
Location: Germany
Favorite Civilization: Swiss
ESO: Maxy147
Steam: Evil Morty

Re: Out of sync (only in custom scenarios)

Thu Jan 11, 2018 4:33 pm

youd idnt use any trighgers did you?
 
User avatar
StevoG26
Topic Author
Mooing Cow
Mooing Cow
Posts: 2
Joined: Mon Jan 08, 2018 7:37 pm

Re: Out of sync (only in custom scenarios)

Thu Jan 11, 2018 7:57 pm

Just used the standard triggers at the end to win or lose the game.
 
User avatar
Maxyking25
Volunteer
Volunteer
Posts: 72
Joined: Mon Aug 21, 2017 3:23 pm
Location: Germany
Favorite Civilization: Swiss
ESO: Maxy147
Steam: Evil Morty

Re: Out of sync (only in custom scenarios)

Sat Jan 13, 2018 1:15 am

hmh wierd
 
User avatar
Dr Roach
Acá-Caraya
Acá-Caraya
Posts: 195
Joined: Sat May 13, 2017 9:09 pm

Re: Out of sync (only in custom scenarios)

Sat Jan 27, 2018 11:06 pm

LAN gives OOS errors all the time. The only way to fix it is to load a map from the custom random map list.

Who is online

Users browsing this forum: No registered users and 2 guests