This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

The Wars of Liberty Team

Forum rules

  • Welcome to The Hospital! This forum is for bugs and error reporting.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
User avatar
Circle of Ossus
Topic Author
Posts: 153
Joined: Fri Mar 31, 2017 9:48 am
Location: Belgium
Favorite Civilization: Romanians

Installation/Update Issue version 1.9 d to h

Fri Jan 05, 2018 5:58 pm

I've got since I tried updating my game to version d an issue: somehow I have a wrong version of the game. The main thing that made me think this was the Australian scaling unit cost not being present in my version h. I've tried reinstalling the game, but I still have a wrong version (I also just had a CTD when doing a Tupi VS Inca).
So I have my Steam WOL installation on a external hard drive. The installer made a BinWol folder with some of the files (however, somehow it couldn't launch the game as it was missing several files). So I copied (but replaced nothing) everything from the bin folder. This made it launch. (I also had done the update).

I can see the new Tupi Hunter Skin, so I have some of the new updates. Any Ideas?

Who is online

Users browsing this forum: No registered users and 1 guest