This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Welcome to The Hospital! This forum is for bugs and error reporting.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
 
User avatar
Drumgod7
Topic Author
Mooing Cow
Mooing Cow
Posts: 2
Joined: Fri Dec 29, 2017 8:48 pm

Multiple Bugs with Balkan Civs after 109G patch

Fri Jan 05, 2018 12:42 am

The crops are a cool idea for the Balkan civs but now since I've updated the patch, I can build crops pretty smoothly but once they grow the harvest ability does not work. I click and click and nothing happens so when I task a villager to gather from the crops, thhey do not gather. Instaed they just stand next to it. The number of gatherer's per resource icon shows an extra villager gathering food, but after a few seconds the number goes back down. for instance I have 10 villagers gathering from a hunted animal. I charge two villagers to harvest from the beets or whatever the total food gatherers changes to 12 for a few moments but then goes back down to 10. Is there a fix for this? I manually installed the patch so maybe I messed something up?

the second issue is the Greeks can build a market, but I cannot buy or sell anything. This makes playing as the Greeks nearly useless if the market does not work, when they used to be great fun to play as.

Lastly, as Columbia. when I train Escopoteros (I know I spelled it wrong) they get trained but their animation has them dying and getting up and falling down again over and over. They do not attack or anything but move around falling over all the time, it's pretty ridiculous I've noticed this for a few other units, the Maltese swordsman as well. Is there a fix for this? 

I am Happy however at how the Italians came through. good job! When can we expect the Belgium civ? Patch 1.0.10? 
 
User avatar
Hoop Thrower
Wars of Liberty Team
Wars of Liberty Team
Posts: 854
Joined: Sun Mar 12, 2017 9:17 pm
Location: Kingdom of Araucania & Patagonia
Favorite Civilization: Mapuche
ESO: HoopThrower
Steam: hoop_thrower
Contact:

Re: Multiple Bugs with Balkan Civs after 109G patch

Fri Jan 05, 2018 1:02 am

Your installation is clearly very corrupted. I'd suggest uninstalling and trying again.
 
User avatar
Drumgod7
Topic Author
Mooing Cow
Mooing Cow
Posts: 2
Joined: Fri Dec 29, 2017 8:48 pm

Re: Multiple Bugs with Balkan Civs after 109G patch

Fri Jan 05, 2018 1:34 am

Ok will do, has anybody else had any similar issues though or is it just my flawed installation procedure? What is the best way to go about manually installing the files, I dont need a long explanation just a simple overview because I'm obviously doing something wrong when moving . RAR files to directories or something

Who is online

Users browsing this forum: No registered users and 3 guests