This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Welcome to The Hospital! This forum is for bugs and error reporting.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
 
User avatar
JaredKane
Topic Author
Mooing Cow
Mooing Cow
Posts: 3
Joined: Sat Dec 30, 2017 9:29 pm

Referring to my post on the MODDB page no working AI

Sat Dec 30, 2017 9:44 pm

Fenriz_Filosofi told me to post my problem here. I need help the ai wont work even on vanilla maps with vanilla civilizations. I reinstalled it twice following each step of the installation guide.  I will attach the screenshots of the bug. Picture --->  https://imgur.com/a/01nd3
 
User avatar
Hoop Thrower
Wars of Liberty Team
Wars of Liberty Team
Posts: 1249
Joined: Sun Mar 12, 2017 9:17 pm
Location: Kingdom of Araucania & Patagonia
Favorite Civilization: Mapuche
ESO: HoopThrower
Steam: hoop_thrower
Contact:

Re: Referring to my post on the MODDB page no working AI

Sat Dec 30, 2017 11:06 pm

Well, you clearly have a broken install
 
User avatar
JaredKane
Topic Author
Mooing Cow
Mooing Cow
Posts: 3
Joined: Sat Dec 30, 2017 9:29 pm

Re: Referring to my post on the MODDB page no working AI

Sat Dec 30, 2017 11:33 pm

Cheers well like i said installed it twice like in the description on MODDB is anything else i should try or check or maybe i can do to fix this ?
 
User avatar
Rampo
Parrot
Parrot
Posts: 582
Joined: Sun Jul 02, 2017 2:33 pm
Location: Vung Tau City, Vietnam
Steam: BG_Rampo

Re: Referring to my post on the MODDB page no working AI

Sun Dec 31, 2017 12:19 am

Are you update your WOL to latest version: 1.0.9g , JaredKane
ESP: Sin amor, el mundo se hundirá en la guerra
POR: Sem amor, o mundo afundará na guerra
ENG: Without love, the world will sink in war

BG Rampo
 
User avatar
JaredKane
Topic Author
Mooing Cow
Mooing Cow
Posts: 3
Joined: Sat Dec 30, 2017 9:29 pm

Re: Referring to my post on the MODDB page no working AI

Sun Dec 31, 2017 12:24 am

Indeed i did the updater also tells me it was a complete sucess . I installed everything again and tried again i disabled virus software and anything to avoid conflict but i still get this strange bug im out of ideas :/

FYI im using the Steam Version 
 
User avatar
Hoop Thrower
Wars of Liberty Team
Wars of Liberty Team
Posts: 1249
Joined: Sun Mar 12, 2017 9:17 pm
Location: Kingdom of Araucania & Patagonia
Favorite Civilization: Mapuche
ESO: HoopThrower
Steam: hoop_thrower
Contact:

Re: Referring to my post on the MODDB page no working AI

Sun Dec 31, 2017 1:03 am

Yes, but you're already updating on top of the broken install.
 
User avatar
Rampo
Parrot
Parrot
Posts: 582
Joined: Sun Jul 02, 2017 2:33 pm
Location: Vung Tau City, Vietnam
Steam: BG_Rampo

Re: Referring to my post on the MODDB page no working AI

Sun Dec 31, 2017 1:10 am

maybe you need to check this to see if your installation is somewhat problem, JaredKane , because you used the steam version of AOE:
viewtopic.php?f=4&t=171 , post #2
also you use 32bit or 64bit version of your OS?
ESP: Sin amor, el mundo se hundirá en la guerra
POR: Sem amor, o mundo afundará na guerra
ENG: Without love, the world will sink in war

BG Rampo
 
User avatar
Maxyking25
Volunteer
Volunteer
Posts: 72
Joined: Mon Aug 21, 2017 3:23 pm
Location: Germany
Favorite Civilization: Swiss
ESO: Maxy147
Steam: Evil Morty

Re: Referring to my post on the MODDB page no working AI

Mon Jan 01, 2018 4:41 pm

Did you try to delete the " AI3 " folder in your Documents\My Games\ars of Liberty " ? Could help

Who is online

Users browsing this forum: No registered users and 2 guests