This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Welcome to The Town Hall! This forum is for news and discussion about anything related to WoL. You can ask any WoL-related questions here.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
 
User avatar
goonjuice
Topic Author
Mooing Cow
Mooing Cow
Posts: 2
Joined: Thu Sep 19, 2019 3:57 am

out of sync

Thu Sep 19, 2019 3:59 am

Hello everyone
so far loving WOL, dloaded it a few days ago. I log on today to play with my buddy and we get out of sync errors. we uninstalled, reinstalled ao3 and WOL and not working still.

any tips?

Thanks
Yareen
 
User avatar
Banyana
Volunteer
Volunteer
Posts: 358
Joined: Mon Aug 21, 2017 3:23 pm
Location: Germany
Favorite Civilization: Swiss
ESO: Maxy147
Steam: Evil Morty

Re: out of sync

Thu Sep 19, 2019 5:28 pm

Some maps like " Atlas MountaiN" cause an Instand OOS
We are trying to figure out why OOS happens and try to fix it
Would be amazing if you join our Discord.. We have a channel where all OOS reports go, so we can get closer with every report :)

Greetings Banyana
Smile like a Banyana... Image
 
User avatar
goonjuice
Topic Author
Mooing Cow
Mooing Cow
Posts: 2
Joined: Thu Sep 19, 2019 3:57 am

Re: out of sync

Fri Sep 20, 2019 12:07 am

ill join the discord forsure

This happend on 3 different maps, thanks giving, white something and amazonia, all within 10 seconds. we tried 10 or so times and within 10 15 seconds we get an OOS

We played together for 3 4 days with no issues, did some last patch and since then it went to poo.

Thanks for ur work
 
User avatar
Banyana
Volunteer
Volunteer
Posts: 358
Joined: Mon Aug 21, 2017 3:23 pm
Location: Germany
Favorite Civilization: Swiss
ESO: Maxy147
Steam: Evil Morty

Re: out of sync

Fri Sep 20, 2019 1:21 pm

Hm.. Amazonia with instand OOS ?
May i know what civ´s your played ?
Did you play with AI or smth ?
Smile like a Banyana... Image

Who is online

Users browsing this forum: No registered users and 44 guests