This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Welcome to The Town Hall! This forum is for news and discussion about anything related to WoL. You can ask any WoL-related questions here.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
 
User avatar
DarksideModerator
Topic Author
Mooing Cow
Mooing Cow
Posts: 4
Joined: Tue Dec 04, 2018 6:54 pm

Unable to play multiplayer (Incompatible versions?)

Tue Dec 04, 2018 6:57 pm

Hey, I love the mod and I was trying to play it last week with my friend and we kept running into an issue with the multiplayer.

Every time one of us would create a room, the other person would get the error "This person is running a different version of Wars of Liberty".

Both of us are using the Steam version of AOE 3, and we both have patch 1.0.10. Both of us installed the mod using the installer on the Wars of Liberty website and manually applied the 1.0.10 patch. Neither of us could figure out why this error kept happening.

Any help?
 
User avatar
Hoop Thrower
Wars of Liberty Team
Wars of Liberty Team
Posts: 1292
Joined: Sun Mar 12, 2017 9:17 pm
Location: Kingdom of Araucania & Patagonia
Favorite Civilization: Mapuche
ESO: HoopThrower
Steam: hoop_thrower
Contact:

Re: Unable to play multiplayer (Incompatible versions?)

Tue Dec 04, 2018 7:17 pm

I'd blame it on manually installing the patch
 
User avatar
Maxyking25
Volunteer
Volunteer
Posts: 104
Joined: Mon Aug 21, 2017 3:23 pm
Location: Germany
Favorite Civilization: Swiss
ESO: Maxy147
Steam: Evil Morty

Re: Unable to play multiplayer (Incompatible versions?)

Tue Dec 04, 2018 8:31 pm

Why apply a patch manually, just use the updater O:

Who is online

Users browsing this forum: No registered users and 3 guests