This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Bienvenido a la Taberna! Este foro es para discusiones libres.
  • El lenguaje oficial en este foto es el español.
  • Se amable con los otros miembros, no spammees comentarios o iconos y no hagas nada ilegal.
  • Los posts que no encajen en este foro serán movidos o eliminados.
 
User avatar
MoreHentaiGozu
Topic Author
Mooing Cow
Mooing Cow
Posts: 1
Joined: Tue Jul 25, 2017 1:37 am

SOY UN TARADO QUE NECESITA AYUDA

Tue Jul 25, 2017 1:41 am

Oigan disculpen, he intentado usar el actualizador automático de WOL y sin embargo no pasa nada, ni siquiera cuando lo ejecuto como administrador, por ende pregunto ¿alguien puede explicar como se actualiza WOL a mas nueva versión manualmente?
Sun Tzu: "Llega como el viento y parte como el relámpago."
 
User avatar
Fenriz
Wars of Liberty Team
Wars of Liberty Team
Posts: 149
Joined: Sun Mar 12, 2017 1:45 am
Location: Santa Fe de Bogotá, Gran Colombia
Favorite Civilization: Uzbeks
Steam: fenrizsomethinggame

Re: SOY UN TARADO QUE NECESITA AYUDA

Tue Jul 25, 2017 3:04 am

¿Ejecutaste el updater desde la carpeta donde instalaste WoL?, si es asi y sigue sin funcionar, los links de la instalacion manual esta aqui: viewtopic.php?f=4&t=171 en la pestaña ''updating''.
"Burn the heretic. Kill the mutant. Purge the unclean." Image
Image

Who is online

Users browsing this forum: No registered users and 1 guest