This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Bienvenido al Hospital! Este foro es para bugs y reporte de errores.
  • El lenguaje oficial en este foto es el español.
  • Se amable con los otros miembros, no spammees comentarios o iconos y no hagas nada ilegal.
  • Los posts que no encajen en este foro serán movidos o eliminados.
 
User avatar
darío.de-los-santos
Topic Author
Mooing Cow
Mooing Cow
Posts: 2
Joined: Mon Dec 11, 2017 8:09 pm

Problema raro

Sun Feb 11, 2018 2:30 am

Cuando juego al WOL tengo un extraño problema. La partida al principio va normal, pero con el paso del tiempo la partida se vuelve "lenta", incluso se para un rato (progresivamente más tiempo). Me pasa desde la actualización 1.09. He probado con bajar las opciones gráficas, pero el problema persiste. Me pasa en algunos mapas, especialmente en los que hay agua (acre o archipélago para dar ejemplos). Realmente no sé que hacer me impide disfrutar de las partidas. Agradecería que me den alguna solución o consejo. Desde ya muchas gracias.

PD: el AoE III lo juego con las mismas opciones gráficas y nunca tuve este problema.
 
User avatar
Fenriz
Wars of Liberty Team
Wars of Liberty Team
Posts: 270
Joined: Sun Mar 12, 2017 1:45 am
Location: Santa Fe de Bogotá, Gran Colombia
Favorite Civilization: Uzbeks
Steam: fenrizsomethinggame

Re: Problema raro

Sun Feb 11, 2018 3:07 am

Esa porque las IA aun no estan bien optimizadas. Seguimos trabajando en ello.
"In life, war. In death, peace. In life, shame. In death, atonement." Image
Image
 
User avatar
darío.de-los-santos
Topic Author
Mooing Cow
Mooing Cow
Posts: 2
Joined: Mon Dec 11, 2017 8:09 pm

Re: Problema raro

Mon Feb 12, 2018 1:16 am

Uh, macana. Entonces deberé esperar a las nuevas actualizaciones.
Gracias por responder y sigan trabajando porque es un excelente mod!

Who is online

Users browsing this forum: No registered users and 1 guest