This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Bienvenido al Hospital! Este foro es para bugs y reporte de errores.
  • El lenguaje oficial en este foto es el español.
  • Se amable con los otros miembros, no spammees comentarios o iconos y no hagas nada ilegal.
  • Los posts que no encajen en este foro serán movidos o eliminados.
 
User avatar
WiilBlack
Topic Author
Whipped Slave
Whipped Slave
Posts: 8
Joined: Tue Jan 08, 2019 3:49 am

Problema para iniciar el juego.

Tue Jan 08, 2019 4:03 am

Hola, ya eh tratado 3 veces de instalar el wars of liberty, ya e incluso desinstalado completamente el juego base 2 veces, desinstale todo, instale war of liberty 3 veces y nada.
Cada ves que termino, cuando voy a iniciar el wars of liberty, salen las 2 primeras sinematicas y llega a la parte en la que carga la monedita y pasan unos segundos, luego el juego se sale y aparece un mensaje que dice: Age of empires 3 dejo de funcionar. (me salen las sinematicas del wars of liberty osea hasta hay parece todo normal pero luego se cierra)

Porfavor ayuda, realmente tengo muchas ganas de poder jugar este mod :(

-El juego lo tengo comprado de steam.
-El tutorial que eh seguido para instalarlo fue este: https://www.youtube.com/watch?v=Bk7Zo43Rw2Y&t=626s
-Originalmente el primer intento fue sin ver ningun tutorial y siemplemente fue haciendo los pasos normales para instalar el war of liberty. 
-El error en los 3 intento siempre fue el mismo y en el mismo punto. Osea los 3 intento con distintos métodos llevaron siempre al mismo resultado...
-El error sale como en una ventana de windows asi como el "solucionador de problemas" (que nunca sirve para nada) y luego dice no se pudo solucionar y me da la unica opcion de cerrar la aplicación
-Tengo windows 8, procesador: Intel(R) Core(TM) i3-4130 CPU @ 3.40GHz, RAM: 8,00 GB, graficos: AMD Radeon R5 200 Series, 5849 MB (memoria de gráficos total disponible), Sistema operativo de 64 bits.
 
User avatar
alexrico2657
Mooing Cow
Mooing Cow
Posts: 1
Joined: Thu May 09, 2019 5:32 am

Re: Problema para iniciar el juego.

Thu May 09, 2019 5:57 am

tengo el mismo problema¡ alguien sabe como solucionarlo?

Who is online

Users browsing this forum: No registered users and 1 guest