This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Forum rules

  • Welcome to The Post Office! This forum is for off-topic discussion.
  • The official language in this forum is English.
  • Be nice to other members, don't spam comments or smilies, and don't do anything illegal.
  • Posts that don't fit this forum will be moved or deleted.
 
User avatar
bennie.matthee
Topic Author
Mooing Cow
Mooing Cow
Posts: 1
Joined: Sun Dec 02, 2018 9:38 am

Error detecting second expansion during installation process

Sun Dec 02, 2018 5:00 pm

Hey please help, system is not detecting second aoe 3 expansion (Asian dynasty's) although i have it installed on my pc, no other mods  have been installed either
 
User avatar
Maxyking25
Volunteer
Volunteer
Posts: 104
Joined: Mon Aug 21, 2017 3:23 pm
Location: Germany
Favorite Civilization: Swiss
ESO: Maxy147
Steam: Evil Morty

Re: Error detecting second expansion during installation process

Sun Dec 02, 2018 8:09 pm

1. Steam or CD ?
2. Bought or Pirate ?
3. Did you run the game first then installed the mod?
4. Are all games on the newest patch?
 
User avatar
AlistairJah
Wars of Liberty Team
Wars of Liberty Team
Posts: 547
Joined: Wed Sep 06, 2017 10:10 am
Location: Madagascar
Favorite Civilization: French
Contact:

Re: Error detecting second expansion during installation process

Tue Dec 04, 2018 7:24 am

Moved on the right place.
Mis band dondrna b at fa so gaga oe ts maay angle lery

Who is online

Users browsing this forum: No registered users and 1 guest