This is the official forum for the free, fan-made Age of Empires III modification, Wars of Liberty.

Welcome to the New Forum

We hope you enjoy the official new forum of the Wars of Liberty mod for Age of Empires III! Visit this thread to get acquainted with the new forum, and let us know if there's anything we can fix. Feel free to dismiss this message at any time by clicking the "X" in the top right corner.

Thanks!
The Wars of Liberty Team

Search found 1037 matches

by Hoop Thrower
Wed Jan 16, 2019 5:29 pm
Forum: The Fountain
Topic: Inuit Natives
Replies: 3
Views: 29

Re: Inuit Natives

Image
by Hoop Thrower
Wed Jan 16, 2019 4:13 pm
Forum: The Fountain
Topic: Inuit Natives
Replies: 3
Views: 29

Re: Inuit Natives

Yes
by Hoop Thrower
Wed Jan 16, 2019 4:34 am
Forum: La Taberna
Topic: puestos comerciales
Replies: 1
Views: 17

Re: puestos comerciales

No funcionan aún
by Hoop Thrower
Tue Jan 15, 2019 2:51 pm
Forum: Wars of Liberty en Español
Topic: Pregúntele a WoL
Replies: 259
Views: 22181

Re: Pregúntele a WoL

En el Reino Unido
by Hoop Thrower
Mon Jan 14, 2019 9:14 pm
Forum: The Hospital
Topic: Key Product required
Replies: 4
Views: 35

Re: Key Product required

...so? Nobody buys retail AoE3 anyways.
by Hoop Thrower
Mon Jan 14, 2019 9:13 pm
Forum: Wars of Liberty en Español
Topic: Pregúntele a WoL
Replies: 259
Views: 22181

Re: Pregúntele a WoL

No
by Hoop Thrower
Mon Jan 14, 2019 2:32 am
Forum: Wars of Liberty en Español
Topic: Pregúntele a WoL
Replies: 259
Views: 22181

Re: Pregúntele a WoL

Pues primero necesitas una Bill of Rights
by Hoop Thrower
Sun Jan 13, 2019 5:22 pm
Forum: The Fountain
Topic: Jamaica Suggestion
Replies: 35
Views: 2448

Re: Jamaica Suggestion

You sure about that boyyo
by Hoop Thrower
Sun Jan 13, 2019 5:22 pm
Forum: The Fountain
Topic: Some Civ Suggestions
Replies: 4
Views: 229

Re: Some Civ Suggestions

There is not
by Hoop Thrower
Sun Jan 13, 2019 12:47 am
Forum: The Hospital
Topic: BUG REPORT - Have you found one?
Replies: 470
Views: 35135

Re: BUG REPORT - Have you found one?

It really sounds like you're not running the mod from the right exe